Foorumi vead

Lehekülg 1, lehekülgi kokku 2 1, 2  Next

Vaata eelmist teemat Vaata järgmist teemat Go down

Tonight
Tonight

Foorumi vead Vetera11
Postitusi : 16001
Maine : 2894
Liitus : 19/02/2012
Vaata kasutaja profiili

PostitamineTonight on 01.05.13 21:37

Siia teemasse tuleks anda teada foorumis esinevatest vigadest ehk bugidest.

Vead, millest me oleme teadlikud:

Alafoorumi avamisel muudab valiku tausta kahekordseks.
Foorumi vead 110

Fixitud:

Võtab lehekülje 1. postitaja teema autoriks.
Foorumi vead Af210
avatar
Külaline
Külaline

PostitamineKülaline on 06.01.14 21:10

Pildid võiksid ära vahetuda foorumis, ühes kohas on üks pilt ja teises kohas teine. Nimelt Avatarid, lingid all.
( http://gyazo.com/b4e570e1e55844663fdb9007dbfecbce ja http://gyazo.com/a90da6bfc319352ef7c5734d26d4cef3 )

Avatari vahetasin eile õhtu poole. Õige avatar mis peaks igalpool olema oleks http://gyazo.com/a90da6bfc319352ef7c5734d26d4cef3 kuid jah mõningatel kohtadel leiab mu vanema avatari, mille sai kogematta peale pandud ja siis koheselt ära vahetatud teise/uuema vastu).
FVL Bot
FVL Bot

Postitusi : 1781
Maine : 147
Liitus : 16/02/2012
Vaata kasutaja profiili

PostitamineFVL Bot on 06.01.14 21:33

@Gofey: Viga on nüüd parandatud.
cehjok
cehjok
Juunior
Postitusi : 45
Maine : 4
Liitus : 06/03/2014
Vaata kasutaja profiili

Postitaminecehjok on 17.03.14 21:46

Foorumi vead 106lcn7

Selle vea saan endal korda, kui eemaldan selle left: 200px;

ning search box on buggine

Foorumi vead 8wi3k5
Tonight
Tonight

Foorumi vead Vetera11
Postitusi : 16001
Maine : 2894
Liitus : 19/02/2012
Vaata kasutaja profiili

PostitamineTonight on 17.03.14 22:02

1) Sinu poolne viga
2) Fixed
Ence
Ence

Postitusi : 2109
Maine : 84
Liitus : 01/02/2014
Vaata kasutaja profiili

PostitamineEnce on 18.03.14 1:11

Kuidas see esimene saab olla tema poolne viga kui mul on ka see ja see tuli peale theme vahetust.
avatar
Külaline
Külaline

PostitamineKülaline on 23.08.14 9:50

Quick Reply bar on kadunud, vahepeal ilmus see tagasi kuid nüüd on jälle kadunud.
Samuti ei saa see minu viga olla kuna ka NiceSk1ll3r-il oli sama jama...

Kasutasin erinevat brauserit: chrome, IE, firefox. Ühegiga polnud quick reply bari...

Quick Reply bari vaja kuna ei viitsi ise koode, kellaaegu ja värke sisestada... Ja loomulikult pole ka kõik peas.
Tonight
Tonight

Foorumi vead Vetera11
Postitusi : 16001
Maine : 2894
Liitus : 19/02/2012
Vaata kasutaja profiili

PostitamineTonight on 23.08.14 18:11

@Trotexify kirjutas:Quick Reply bar on kadunud, vahepeal ilmus see tagasi kuid nüüd on jälle kadunud.
Samuti ei saa see minu viga olla kuna ka NiceSk1ll3r-il oli sama jama...

Kasutasin erinevat brauserit: chrome, IE, firefox. Ühegiga polnud quick reply bari...

Quick Reply bari vaja kuna ei viitsi ise koode, kellaaegu ja värke sisestada... Ja loomulikult pole ka kõik peas.
Kuna probleem ei esine kõigil kasutajatel, siis ei saa viga olla ka server-side. Lisaks pole me ise lisanud quick reply koode, vaid seda tegi Forumotion. Et nende devede poole pöörduda, läheks vaja rohkem informatsiooni (sinu ja NiceSk1ll3ri brauseri versioonid, konsooli errorid jms).
avatar
Külaline
Külaline

PostitamineKülaline on 23.08.14 18:50

Konsooli errorid (2) (Kõik mis mina sain kui vaatasin mingit teemat vms):
Failed to load resource: net::ERR_CACHE_MISS https://www.faval.eu/t698-foorumi-vead
Uncaught TypeError: Cannot read property 'length' of null 99860.js:1

Brauserite versioonid(2):
Google Chrome - 38.0.2125.8 (Devoloperi versioon, olen kasutanud ka Google Chrome 36.0 - Tavalist)
Internet Exploler - 11.0.9600.17239

Arvatavasti mittetähtis informatsioon:
Windows 8.1 (64bit)
Tonight
Tonight

Foorumi vead Vetera11
Postitusi : 16001
Maine : 2894
Liitus : 19/02/2012
Vaata kasutaja profiili

PostitamineTonight on 23.08.14 18:54

Chrome Extensionid saad öelda? Oled proovinud incognitos [extensions disabled] ka (Ctrl + Shift + N)?
avatar
Külaline
Külaline

PostitamineKülaline on 23.08.14 18:57

@Tonight kirjutas:Chrome Extensionid saad öelda? Oled proovinud incognitos [extensions disabled] ka (Ctrl + Shift + N)?
Proovisin ka incognitosit, ei miskit.

Lisad (Ainult Chrome, IE lisad puuduvad):
AdBlock 2.7.12
Adblock Plus 1.8.3
Chrome Apps & Extensions Developer Tool 0.1.18
Dangerous Websites Blocker 14.0.0.4651 (Kaspersky Lab)
Enhanced Steam 6.6
Google'i dokumendid 0.7
Kaspersky URL Advisor 14.0.0.4651 (Kaspersky Lab)
Magnet Links for Torrentz 0.7
Torrentz Magnet Links for Google Chrome™ 1.3.2
ZenMate 3.7

//Lisaks katsetasin enda Android nutitelefonil ja ka seal polnud reply bari...
Tonight
Tonight

Foorumi vead Vetera11
Postitusi : 16001
Maine : 2894
Liitus : 19/02/2012
Vaata kasutaja profiili

PostitamineTonight on 23.08.14 19:21

Foorumi vead Cookie10
Proovitud?

Testisin ise ka hetkel iga brauseriga, mul näitas kõigis.
avatar
Külaline
Külaline

PostitamineKülaline on 23.08.14 19:25

@Tonight kirjutas:Foorumi vead Cookie10
Proovitud?

Testisin ise ka hetkel iga brauseriga, mul näitas kõigis.
Jah proovitud, ma katsetasin ka androidiga, google chrome ja selle tavalise brauseriga, ei olnud kumbaski.

//Kui see viga ainult minul ja skilleril äkki on grupis mingi viga vms?
NiceSk1ll3r
NiceSk1ll3r

Foorumi vead Anneta10
Postitusi : 2751
Maine : 336
Liitus : 20/06/2013
Vaata kasutaja profiili

PostitamineNiceSk1ll3r on 30.08.14 12:25

Siiamaani pole quick reply bari, konsoolis selline 'error'.
Foorumi vead Screenshot_1

Laienduseks on ainult AdBlocker.
Tonight
Tonight

Foorumi vead Vetera11
Postitusi : 16001
Maine : 2894
Liitus : 19/02/2012
Vaata kasutaja profiili

PostitamineTonight on 30.08.14 21:27

Eemalda korra custom background (vali mingi default). Kontrollib urli pikkust koguaeg vist.

//Ei oska isegi aimata, milles probleem võib olla. Ning nagu näha, siis teisi administraatoreid ei huvita selline asi absoluutselt.
NiceSk1ll3r
NiceSk1ll3r

Foorumi vead Anneta10
Postitusi : 2751
Maine : 336
Liitus : 20/06/2013
Vaata kasutaja profiili

PostitamineNiceSk1ll3r on 31.08.14 22:58

Eemaldasin aga tulutult.
Tonight
Tonight

Foorumi vead Vetera11
Postitusi : 16001
Maine : 2894
Liitus : 19/02/2012
Vaata kasutaja profiili

PostitamineTonight on 01.09.14 4:50

@NiceSk1ll3r kirjutas:Eemaldasin aga tulutult.
Üritasin reply boxi fixida, on nüüd nähtav?
NiceSk1ll3r
NiceSk1ll3r

Foorumi vead Anneta10
Postitusi : 2751
Maine : 336
Liitus : 20/06/2013
Vaata kasutaja profiili

PostitamineNiceSk1ll3r on 01.09.14 14:13

@Tonight kirjutas:
@NiceSk1ll3r kirjutas:Eemaldasin aga tulutult.
Üritasin reply boxi fixida, on nüüd nähtav?
Kahjuks ei. :(
NiceSk1ll3r
NiceSk1ll3r

Foorumi vead Anneta10
Postitusi : 2751
Maine : 336
Liitus : 20/06/2013
Vaata kasutaja profiili

PostitamineNiceSk1ll3r on 12.09.14 15:50

Pean kahjuks tõdema, et foorumi omaduste kasutamine on läinud väga raskeks mul. Selle kõrvalt, et Quick reply bar'i pole, ei tööta ka refresh. (vajutan 'send' aga foorum ei refreshi automaatselt, vaid pean ise manuaalselt seda tegema) Ei tööta ka nupp 'eelvaade', lööb konsooli igakord ainult errori, kui vajutan seda.
Foorumi vead Screenshot_2
Tonight
Tonight

Foorumi vead Vetera11
Postitusi : 16001
Maine : 2894
Liitus : 19/02/2012
Vaata kasutaja profiili

PostitamineTonight on 14.09.14 3:31

Bug, mis esineb kõigil liikmetel:
Bug #1: Quick Reply leheküljevahetuseta postitamine bugib vahel. Sõnum küll edastatakse, kuid ei ilmu koheselt nähtavale.
avatar
Külaline
Külaline

PostitamineKülaline on 14.09.14 13:58

Ei ole ühtegi bugi märganud endapoolt.
Tonight
Tonight

Foorumi vead Vetera11
Postitusi : 16001
Maine : 2894
Liitus : 19/02/2012
Vaata kasutaja profiili

PostitamineTonight on 20.02.16 2:47

Kergitan teemat... :X

Olen kuulnud, et ühel/paaril kasutajal on probleeme eelvaatega ehk ei näe enda postitust kujul:
Foorumi vead Bug10

Vaja läheks brauseri andmeid ning probleemi esinemissagedust (alati/kui on palju tähemärke/suvalisel hetkel).
NiceSk1ll3r
NiceSk1ll3r

Foorumi vead Anneta10
Postitusi : 2751
Maine : 336
Liitus : 20/06/2013
Vaata kasutaja profiili

PostitamineNiceSk1ll3r on 20.02.16 12:08

Browser on Google Chrome ning probleem esineb alati.
aniMe
aniMe
Juunior
Postitusi : 16
Maine : 0
Liitus : 09/03/2016
Vaata kasutaja profiili

PostitamineaniMe on 13.03.16 17:18

Leidsin sellise vea, et kui üritan chatboxis värve kasutada siis see avab terve saidi väikeses aknas. Kas värvid on chatboxis keelatud?
Heroes
Heroes

Foorumi vead Anneta10
Postitusi : 9494
Maine : 374
Liitus : 02/04/2015
Vaata kasutaja profiili

PostitamineHeroes on 19.05.16 15:59

mul tuleb vahepeal teade, et ** 62 uut sõnumit, kuid ühtegi uut sõnumit pole chatis. on see bug?
Sponsored content

PostitamineSponsored content

Lehekülg 1, lehekülgi kokku 2 1, 2  Next

Vaata eelmist teemat Vaata järgmist teemat Tagasi üles

Soovid reklaamidest vabaneda?

Selleks logi sisse või tee endale kasutaja.

Liitu foorumiga

Tee endale kasutaja ning osale aruteludes.


Tee uus kasutaja

Logi sisse

Omad foorumis juba kasutajat? Logi sisse.


Logi sisse

 
Permissions in this forum:
Sa ei saa vastata siinsetele teemadele